Clint Eastwood Forums

Other/Miscellaneous => Discussion Board Troubleshooting => Topic started by: Clint Van Wallach on September 23, 2006, 10:49:54 AM

Title: imageshack 101
Post by: Clint Van Wallach on September 23, 2006, 10:49:54 AM
I've been trying to post some of my pics to the photo thread. I've read some of the "how to" threads and Matt has been very helpful but I've decided to give him a break. Is there a problem with the Imageshack Site today? I get as far as "host image" but it won't let me click on anything other than blogs and loan ads. It won't let me click on "direct link" or "thumbnail for forums." There's also a "page cannot be displayed" area on the site which 'refresh" won't fix.  Bear in mind I am not  computer savvy. You'll need to explain things to me as if it was my first day in school. But basically is it me or the site? If it's me, what am I doing wrong? Thanks.
Title: Re: imageshack 101
Post by: Matt on September 23, 2006, 11:59:23 AM
I just tried ImageShack, and it's working, but it is slow. It timed out on me once and gave me the error message "Document contained no data", so I started over, and it worked the second time. So, it may have been the website, but just in case... let me walk you through the steps to using it from the beginning.

When you pull up ImageShack (http://www.imageshack.us/), this is the opening page you'll see:

(http://img156.imageshack.us/img156/5829/isbs1.jpg)

You can click on the "Browse" button to search your hard drive for the picture you want to host. I usually save images that I just want to post quickly, and not save on my hard drive, to my desktop so I can find them quickly. For pictures you'll want to keep long-term on your hard drive, you'll want to save them to a special folder for pictures. So, depending on where your image was saved, browse your computer until you find the image, and then click "Host it".

Depending on the speed of the website, it could take up to a minute for another page to come up that would look something like this:

(http://img103.imageshack.us/img103/1764/is3nl9.jpg)

From here, you can choose which option to use to post your picture. I usually go to the last link "Direct Link to Image", copy and paste that entire line, and place between the image tags (you can use this button (http://img287.imageshack.us/img287/4973/imgmz2.gif) --just above the smilies--which will automatically put the tags in your post, and just paste the complete URL between the two sets of tags).

Then, "preview" your post to see if the image worked.

Give it another try, and see if it works for you.
Title: Re: imageshack 101
Post by: Clint Van Wallach on September 23, 2006, 12:33:28 PM
Yeah I've pretty much figured out the procedure and it's not difficult. What's happening is on the second page, my photo is there in the middle but for some reason I can't click on the "direct link to image" bar. It retrieved the photo from my files no problem so I figure I'm on the right track.  The only thing different about the page is instead of a tivo ad I get a "page cannot be displayed" but I doubt that's relevent.  Anyway, I'll have to mess with it tonight.  Always appreciate your help Matt. I'll get it eventually.  Thanks again.
Title: Re: imageshack 101
Post by: Matt on September 23, 2006, 12:40:28 PM
Okay, I'm following you.

So, you're clicking inside the box...(where the URL is located) and nothing is happening? When I click inside the box, the entire URL becomes highlighted (blue) like this:

(http://img127.imageshack.us/img127/7929/is4ss9.jpg)

Is that happening for you?
Title: Re: imageshack 101
Post by: Clint Van Wallach on September 23, 2006, 05:03:24 PM
Sorry. Just got back.

Yes, that's what's happening.
Title: Re: imageshack 101
Post by: Matt on September 23, 2006, 07:46:37 PM
Okay, that's fine. There's nothing wrong. After you click in the box and the line is highlighted, right-click on the highlighted text (your mouse will have a left and right clicker, they work differently) and choose "Cut". Then, come to the board and inside your message, right click where you want the image to be, and select "Paste".
Title: Re: imageshack 101
Post by: Clint Van Wallach on September 23, 2006, 11:05:15 PM
(http://img220.imageshack.us/img220/4153/pict0010yk4.th.jpg) (http://img220.imageshack.us/my.php?image=pict0010yk4.jpg) (http://img167.imageshack.us/img167/2590/pict0105we8.th.jpg) (http://img167.imageshack.us/my.php?image=pict0105we8.jpg)(http://img170.imageshack.us/img170/8277/pict0220rf4.th.jpg) (http://img170.imageshack.us/my.php?image=pict0220rf4.jpg)(http://img170.imageshack.us/img170/7412/pict0368gj8.th.jpg) (http://img170.imageshack.us/my.php?image=pict0368gj8.jpg)

Well, at the moment I can only post photos using the 'Thumbnail for web boards" bar.  I'll try again tomorrow.  It almost IS tomorrow.  It's really an hour earlier. My computer observes daylight savings time for some reason.

                            (http://img245.imageshack.us/img245/7604/pict0044wt6.jpg)

Whoa! Well ain't that somethin'? O.K. well, looks like I got it.  Cool.
Title: Re: imageshack 101
Post by: KC on September 24, 2006, 08:41:11 AM
Those are spectaular, CvW!
Title: Re: imageshack 101
Post by: Doug on September 24, 2006, 11:06:10 AM
My computer observes daylight savings time for some reason.

If you don't want your computer to observe Daylight Saving Time, double-click on the clock in your taskbar, select the tab "Time Zone" and unclick the the box for "automatically adjust clock...."  :)

Those pictures are great!  I'm impressed.  Do you make money from your photography?  If not, you should.
Title: Re: imageshack 101
Post by: Clint Van Wallach on September 24, 2006, 06:13:14 PM
Thanks KC and Doug.  I'm glad you like them and I appreciate your kind words. No I don't make money from my photography. I'm just a tree hugger with a camera :), but I'm glad you think I should. I know a little about cameras but I have a lot to learn about computers. Thanks again.
Title: Re: imageshack 101
Post by: Lin Sunderland on September 24, 2006, 09:38:39 PM
I agree, those pictures are fantastic.   You have the ability to hug trees AND take pictures.   LOL.   I hope you will share more of your collection with us.
Title: Re: imageshack 101
Post by: Clint Van Wallach on September 26, 2006, 01:31:22 PM
You have the ability to hug trees AND take pictures. LOL.

Yeah and I've been known to hug a cactus or two as well.

                                            (http://img56.imageshack.us/img56/3238/pict0002wp1.jpg)
                 
I hope this thread comes in handy for any new members who, like me, may need a little more instruction when posting photos.

Oh, and this was obviously a very cold morning.  Hence, the frost on my beard.                
Title: Re: imageshack 101
Post by: Canadian Lady on September 26, 2006, 01:56:49 PM
 ;D ;D Yes cause there are many frosty morns in ARIZONA!!
Great pics CvW!!
Title: Re: imageshack 101
Post by: Matt on September 26, 2006, 07:07:11 PM
Yeah and I've been known to hug a cactus or two as well.
             

That cactus looks like it's trying to hug you back!  :D
Title: Re: imageshack 101
Post by: The Schofield Kid on July 04, 2007, 08:44:35 PM
I was looking at the Eastwood Oscar thread and noticed that the banner I made ( well actually I stole it from Brendan's 2004 thread,I just changed the year) had disappeared and was replaced with this image is no longer available pic.

I went over to imageshack and went to the my images page and noticed that where the pic should have been was now blank.

Has anyone else had this problem? It seemed strange the pic would disappear after only just over being a month old.
Title: Re: imageshack 101
Post by: The Schofield Kid on August 26, 2008, 03:27:06 AM
Don't mind me I'm just testing.

(http://img172.imageshack.us/img172/5962/yankeesmo0.png) (http://imageshack.us)


Has anyone else noticed on imageshack where you used to copy and then paste the code from the direct link to image box at the bottom of the page it now says this above it?

Quote
DO NOT Use Link Below when posting. Use FORUM Links above for posts

Anyone know what's the story with that all of a sudden?
Title: Re: imageshack 101
Post by: KC on August 26, 2008, 05:42:29 AM
Hey, I like your test! :)

As to your question, I don't quite follow ... I get a list of links, one of which is a full-size Forum link. Hasn't it always been that way?
Title: Re: imageshack 101
Post by: The Schofield Kid on August 26, 2008, 03:27:48 PM
(http://img525.imageshack.us/img525/2425/imageshackmw3.png) (http://imageshack.us)
(http://img525.imageshack.us/img525/2425/imageshackmw3.ba80f7233d.jpg) (http://g.imageshack.us/g.php?h=525&i=imageshackmw3.png)


I have always used the bottom link. (Direct Link To Image)

Last night for that yankee av I used the first link. (Hotlink For Forums)
Title: Re: imageshack 101
Post by: KC on August 26, 2008, 04:06:17 PM
Well, I have a page where it shows all my images that I've uploaded as thumbnails. Each of them has several buttons next to it ... like this:

(http://img144.imageshack.us/img144/5017/imageshack1gy5.jpg)

If you click on the top button you get something that looks like this:

(http://img144.imageshack.us/img144/6568/imageshack2tq3.jpg)

And if you uncheck the "Include details" box at top, you get this:

(http://img171.imageshack.us/img171/4408/imageshack3gw2.jpg)

Just copy that top link, for "forums," and paste it in. No annoying links to Imageshack.com. And it doesn't tell you not to use it, either.

EDIT: I've been using Imageshack for so long I can't recall, but I think that "My Images" page is a perk of being registered (free registration, not the paying kind).
Title: Re: imageshack 101
Post by: The Schofield Kid on August 26, 2008, 04:15:44 PM
Yeah I've used that "my images" page in the past but only rarely.

Thanks.  8)
Title: Re: imageshack 101
Post by: higashimori on September 20, 2008, 08:19:23 AM
 :) Yesterday , when I posted Ichiro's photos , I found something changed in imagesshack .  So, I tried to post a photo to " Guess who ? " and it's done ! O0
         I thought that my problem which I met with " Guess who ? " was because of a photo from IDMB, but was not so !
     
                 And now I remember that few weeks ago Kid & KC talked about  the imagesshck !    That's same problem !

                         I still learn a new thing and discover in this board every day !   O0
Title: Re: imageshack 101
Post by: higashimori on February 28, 2009, 10:18:35 AM
  ???  I was going to send a photo of César's dedicated few minutes ago, but was not able to do it.

         Something changed in imagesshack  ??     :-\
Title: Re: imageshack 101
Post by: higashimori on February 28, 2009, 10:32:27 AM
 :)  I did it now !    ;)
Title: Re: imageshack 101
Post by: The Schofield Kid on March 06, 2009, 02:53:46 PM
Something changed in imagesshack  ??     :-\

I just used imageshack and noticed now, once you upload your pic, it takes you straight to your images page.
Title: Re: imageshack 101
Post by: KC on January 01, 2012, 10:43:55 PM
Has anyone else been having trouble with ImageShack lately?

I can't get the login to work at all. Since the "Remember me" option during login hasn't worked for several months now, I have to login every time, and now the login dialog just sits there after you enter the information and click OK. I've tried this with both Firefox and IE, same result.

I've checked their message boards, and apparently this has been happening to others, and the "official response" was that the bug was fixed a couple of days ago ... but it wasn't.

Meanwhile, I was thinking of trying another site, postimage.org (www.postimage.org/). Has anyone ever used that?
Title: Re: imageshack 101
Post by: Southern cat on January 01, 2012, 10:49:23 PM
Has anyone else been having trouble with ImageShack lately?

Nope, just logged in before to check and have uploaded images in the last two days.

Yep, the "remember me" function went out the door months ago.
Title: Re: imageshack 101
Post by: KC on January 01, 2012, 10:51:22 PM
What browser and what version of said browser are you using?
Title: Re: imageshack 101
Post by: Southern cat on January 02, 2012, 12:16:33 AM
Google chrome.
Title: Re: imageshack 101
Post by: KC on January 02, 2012, 12:28:15 AM
Well, I just tried Chrome too, and I had the same problem.  :-\
Title: Re: imageshack 101
Post by: Southern cat on January 02, 2012, 12:39:39 AM
Hmmmm :-\ Must be a U.S. server problem. :-\