News: Having trouble registering?  Please feel free to contact us at help[at]clinteastwood.org.  We will help you get an account set up.


0 Members and 1 Guest are viewing this board.
« previous next »
Pages: 1 [2] 3 4 ... 12 Go Down Print
Author Topic: Board freaking out  (Read 74079 times)
Lin Sunderland
Guest


Email
« Reply #20 on: October 13, 2006, 03:12:07 PM »

I've had quite a few 'internal errors' but have had no trouble getting on to the board. 
Logged
The Schofield Kid
Global Moderator
Member Extraordinaire
*****
Offline Offline

Posts: 24432


All on account of pulling a trigger.


View Profile Email
« Reply #21 on: October 14, 2006, 03:08:44 PM »

O.k, now I'm seriously concerned.Last night,I couldn't get on the forums for 4 and a half hours.From 6:00p.m(14 hours ago) to 10:30p.m when I finally gave up and I couldn't even get on to the main website's page.Obviously I wasn't trying for all that time as I left it for a couple of hours and came back hoping it was back to normal.

I've noticed this morning that there were no posts during that time but that just may have been a coincidence and it was only myself having this trouble.

I know I used to joke about being addicted to this site,but man was I jumperty(is that a word) for all that time.
Logged

"Winners are simply willing to do what losers won't."
Christopher
Member Extraordinaire
*****
Online Online

Posts: 6150


The real me


View Profile Email
« Reply #22 on: October 14, 2006, 03:13:02 PM »

You may have just made up a word. :D ;D
Logged
KC
Administrator
Member Extraordinaire
*****
Offline Offline

Posts: 31106


Control ...


View Profile WWW Email
« Reply #23 on: October 14, 2006, 03:18:22 PM »

Well, I was asleep 14 hours ago, but I know the board was down between at least 8:30 and 9:30 AM, my time (10-11 hours ago). I notified Cal, but by the time he checked, it was working again. I'll send him another report.

"Jumperty"! 
Logged
mary mary
Sr. Member
****
Offline Offline

Posts: 457



View Profile Email
« Reply #24 on: October 14, 2006, 04:15:31 PM »

Could not access this site for over 5 hours this morning..
Logged
KC
Administrator
Member Extraordinaire
*****
Offline Offline

Posts: 31106


Control ...


View Profile WWW Email
« Reply #25 on: October 14, 2006, 05:25:48 PM »

Cal e-mailed me with the explanation ...

Quote
Web host was moving servers last night.

So hopefully, that won't recur.
Logged
mary mary
Sr. Member
****
Offline Offline

Posts: 457



View Profile Email
« Reply #26 on: October 15, 2006, 06:22:00 AM »

That would explain it, thanks KC.
Logged
Lin Sunderland
Guest


Email
« Reply #27 on: October 16, 2006, 01:19:46 AM »


I know I used to joke about being addicted to this site,but man was I jumperty(is that a word) for all that time.

"jumperty"  ......   New word and I love it.  It fits the feeling very well tgy. 
Logged
Brendan
Classic Member
Member Extraordinaire
*****
Offline Offline

Posts: 6022



View Profile Email
« Reply #28 on: November 12, 2006, 11:48:43 PM »

I just viewed some topics and then left my page on the main board for a bit. I came back and refreshed it and those blue diamonds were there saying that a new post had been made. However no new posts were made. And now they won't go away.

I've tried leaving the board and coming back. I have also tried shutting down Firefox and reloading it. Nothing works. Anyone else having this problem?
Logged
KC
Administrator
Member Extraordinaire
*****
Offline Offline

Posts: 31106


Control ...


View Profile WWW Email
« Reply #29 on: November 13, 2006, 12:15:14 AM »

Not I ... but I suspect it may have something to do with a double time adjustment that happened today. Earlier, I noticed that the Board's time was only one hour behind mine, instead of the usual two, so I set my time offset to one hour. But now I see I'll have to set it back to two hours. So the time switched twice today for some reason.

I recall that once before when Board time changed while I and some other people were posting and viewing topics, those "new posts" blue diamonds started acting weirdly.

There must be a way to "mark topics read" because I've seen it happening in "Who's online." Darned if I know how to do it, though.
Logged
Brendan
Classic Member
Member Extraordinaire
*****
Offline Offline

Posts: 6022



View Profile Email
« Reply #30 on: November 13, 2006, 12:30:40 AM »

I would assume then that the clock had something to do with it. I too changed my time. I guess I'll have to change it back.

And you can mark your topics read by hitting the "Mark Topics Read" button below the Web Announcements thread.

Logged
KC
Administrator
Member Extraordinaire
*****
Offline Offline

Posts: 31106


Control ...


View Profile WWW Email
« Reply #31 on: November 13, 2006, 07:22:32 AM »

Ah, I knew it was there somewhere. I guess that wine with dinner last night didn't help my perceptive abilities ... ;)
Logged
KC
Administrator
Member Extraordinaire
*****
Offline Offline

Posts: 31106


Control ...


View Profile WWW Email
« Reply #32 on: November 15, 2006, 07:36:43 AM »

This morning, I had been moving through the Web Board with no problems when suddenly, after a longish pause after a click, I got the error message:

Quote
     Connection Problems

     Sorry, SMF was unable to connect to the database. This may be caused by the server being busy. Please try again later.

After a few more minutes ... I clicked again, and everything was back. This message was new to me, anyone else see it?
Logged
The Schofield Kid
Global Moderator
Member Extraordinaire
*****
Offline Offline

Posts: 24432


All on account of pulling a trigger.


View Profile Email
« Reply #33 on: December 25, 2006, 12:31:52 AM »



This isn't happening on just this site.

I was on another board today and got the same error message.
Logged

"Winners are simply willing to do what losers won't."
Brendan
Classic Member
Member Extraordinaire
*****
Offline Offline

Posts: 6022



View Profile Email
« Reply #34 on: December 26, 2006, 05:24:37 PM »

I've been getting this error message a lot lately. I haven't received it at any other site though.
Logged
Lin Sunderland
Guest


Email
« Reply #35 on: December 27, 2006, 06:49:49 AM »

Same goes for me Brendan.
Logged
Americanbeauty
Member Extraordinaire
*****
Offline Offline

Posts: 6302


There's a darkness inside all of us ...


View Profile WWW Email
« Reply #36 on: December 27, 2006, 03:14:34 PM »

Same here. I got this error message yesterday when I tried to access the site -usually it happened only when I was posting something  ???
Logged

Make-'em-run-around-the-block-howling-in-agony stunning

"He that hath no beard is less than a man, and he that is less than a man, I am not for himů" 'Much Ado About Nothing' Act 2, Scene I (William Shakespeare)

http://americanbphotography.tumblr.com/
Cal
Administrator
Full Member
*****
Offline Offline

Posts: 229


Try not. Do. Or do not. There is no try.


View Profile WWW Email
« Reply #37 on: December 28, 2006, 07:34:17 AM »

The Internal Error is something my Web Host is working on. Not sure why this has been happening but they are working on a solution, albeit very slow. I will follow up with them and find out what is what.  As far as the other issues, please ask a moderator to email me with specific isssues you find. Seems things are sporadic and that they work for some but not all which makes it hard to troubleshoot. I need to make sure these are board issues and not user config issues. The new upgrade of the board was needed for security purposes. We will address any issues that come up as best as we can during this process. Sorry for any inconvenience.
Logged
The Schofield Kid
Global Moderator
Member Extraordinaire
*****
Offline Offline

Posts: 24432


All on account of pulling a trigger.


View Profile Email
« Reply #38 on: June 27, 2007, 03:07:16 AM »

I just noticed the board time was an hour behind than it was earlier today.

I adjusted it forward but when I had a look to see who was online,the clock said it was 9:00pm but there were guests on the who's online list that the time said it was 9:05pm.How can they be in the future.:o

I have a feeling this has been mentioned before,maybe last year sometime.???
Logged

"Winners are simply willing to do what losers won't."
Lin Sunderland
Guest


Email
« Reply #39 on: June 27, 2007, 10:50:09 PM »

I corrected the time and now my profile says I am 8 hours ahead even though I am only 7 hours right now. I just checked and there are no guest 'ahead of time' that I can see.   Must keep checking the clock if we are to start the next movie night together!
Logged
Pages: 1 [2] 3 4 ... 12 Go Up Print 
 




C L I N T E A S T W O O D . N E T