News: Having trouble registering?  Please feel free to contact us at help[at]clinteastwood.org.  We will help you get an account set up.


0 Members and 1 Guest are viewing this board.
« previous next »
Pages: [1] Go Down Print
Author Topic: Edit Post  (Read 4384 times)
D'Ambrosia
Classic Member
Member Extraordinaire
*****
Offline Offline

Posts: 3838



View Profile Email
« on: December 20, 2002, 07:55:59 PM »

I'm unable to edit a post of mine???  I make the correct changes and click on "Save".  Then it takes me back to the thread but my changes never make it.  Anyone else have this problem?
Logged
KC
Administrator
Member Extraordinaire
*****
Offline Offline

Posts: 31900


Control ...


View Profile WWW Email
« Reply #1 on: December 20, 2002, 09:10:23 PM »

I've never had that trouble ... have you been having difficulty getting on the Board, otherwise?

This really belongs in "Web Site Announcements" ... would you mind if I moved it there?

KC
Logged
D'Ambrosia
Classic Member
Member Extraordinaire
*****
Offline Offline

Posts: 3838



View Profile Email
« Reply #2 on: December 20, 2002, 09:33:00 PM »

Nope, go ahead and make my day KC, move away...

I just tried again with no luck.  I am doing it right I hope.  Just click modify, make your changes, then hit Save, right?
Logged
D'Ambrosia
Classic Member
Member Extraordinaire
*****
Offline Offline

Posts: 3838



View Profile Email
« Reply #3 on: December 21, 2002, 02:45:10 AM »

Must be a problem on my end.   I'll try a another machine tommorrow,,, :(
Logged
D'Ambrosia
Classic Member
Member Extraordinaire
*****
Offline Offline

Posts: 3838



View Profile Email
« Reply #4 on: December 28, 2002, 10:33:28 PM »

Still unable to edit my post ???

Can anyone help me out?
« Last Edit: December 29, 2002, 12:32:09 AM by KC » Logged
KC
Administrator
Member Extraordinaire
*****
Offline Offline

Posts: 31900


Control ...


View Profile WWW Email
« Reply #5 on: December 28, 2002, 10:46:41 PM »

 ??? D'Amb, it sounds as if you're doing everything right ... I just realized I'm a Moderator for this forum. Why don't you try to edit your latest post here, and if it doesn't work, tell me (in a  PM or a new post) what change you were trying to make. Then, I'll see if I can do it.

KC
Logged
D'Ambrosia
Classic Member
Member Extraordinaire
*****
Offline Offline

Posts: 3838



View Profile Email
« Reply #6 on: December 29, 2002, 12:11:24 AM »

Hi KC, thanks...

Trying to take out the "still can be operated" line in the Joesy Revolver thread.  So it will read: ..can be "field striped easily [EDIT-and still be operated] but looks funny...

And in my latest post to try and bold the last line...

It's sucks not being able to edit.  I'll just have to be double careful on what I post.... :)
Logged
KC
Administrator
Member Extraordinaire
*****
Offline Offline

Posts: 31900


Control ...


View Profile WWW Email
« Reply #7 on: December 29, 2002, 12:37:10 AM »

D'Amb, I was able to edit your post above to bold that line with no trouble. I can't help you with "Josey's revolver," because I'm not a Moderator in that forum.

This sounds very strange to me, and no one else has reported a problem like this ... 'course, maybe most of our members never make mistakes and never try to edit their own posts! ;)

You'd better get in touch with Cal directly ... maybe it's something to do with your Internet settings ... what version of IE are you using, or are you possibly using another browser? And what version of Windows?

You did say you tried to edit on two machines, and couldn't do it on either one?  ???

KC
Logged
D'Ambrosia
Classic Member
Member Extraordinaire
*****
Offline Offline

Posts: 3838



View Profile Email
« Reply #8 on: December 29, 2002, 12:48:56 AM »

THREE!!!  Mine, my best friends, and my work computer and still no dice...

I'll just have to grin and bare it so to speak along with the other members who have to read my junk before editing, or not editing I should say :P

Thanks for trying to help out old friend...:)
Logged
Matt
Global Moderator
Member Extraordinaire
*****
Offline Offline

Posts: 14453



View Profile WWW Email
« Reply #9 on: December 29, 2002, 07:36:06 AM »

D'Amb, I edited your post for you in the Josey Revolver thread.  It's really bizarre that you can't edit your posts.

Check your PM's and your e-mail, I sent you one of both.

« Last Edit: December 29, 2002, 08:12:33 AM by Matt » Logged
D'Ambrosia
Classic Member
Member Extraordinaire
*****
Offline Offline

Posts: 3838



View Profile Email
« Reply #10 on: December 30, 2002, 06:06:10 AM »

Problem solved thanks to Matt...  It was the apostrophe  in my user name.  Guess no wildcards allowed in you name for some reason.


Thanks again for everyones help on this...
Logged
Cal
Administrator
Full Member
*****
Offline Offline

Posts: 229


Try not. Do. Or do not. There is no try.


View Profile WWW Email
« Reply #11 on: December 30, 2002, 06:50:56 PM »

This looks like a bug. I'll let the software folks know. Thanks!
« Last Edit: December 30, 2002, 06:51:38 PM by Cal » Logged
Pages: [1] Go Up Print 
 




C L I N T E A S T W O O D . N E T