News: See SULLY, starring Tom Hanks, now streaming and on DVD and Blu-ray!


0 Members and 1 Guest are viewing this board.
« previous next »
Pages: [1] Go Down Print
Author Topic: I've logged in but I can't post messages. Help!  (Read 3658 times)
Cal
Administrator
Full Member
*****
Offline Offline

Posts: 229


Try not. Do. Or do not. There is no try.


View Profile WWW Email
« on: December 01, 2002, 10:48:41 AM »

Some browsers, such as Internet Explorer 6 have much tighter default security settings which may create problems when logging into Web Boards such as this one.

If you are using I.E. 6 and can't post messages try this:

On your browser menu bar, click Tools/Internet Options and click on the Privacy tab. Near the bottom of this window click Edit and enter http://www.clinteastwood.org inside the text field and then click ALLOW.

This will allow this site only to use cookies, which is what is used to store your login information.

When you are finished, close down your browser and then relaunch it and come back to this site.

If you are using I.E. 5 and can't post messages try this:

On your browser menu bar, click Tools/Internet Options and click on the Security tab. Then click on the Trusted Sites icon and click Sites. Add http://www.clinteastwood.org inside the text field and UNCHECK the box that says "Require server verification..." Click OK.

When you are finished, close down your browser and then relaunch it and come back to this site.

That should do it!  ;)
« Last Edit: December 08, 2002, 07:42:48 AM by Cal » Logged
Pages: [1] Go Up Print 
 




C L I N T E A S T W O O D . N E T