News: Having trouble registering?  Please feel free to contact us at help[at]clinteastwood.org.  We will help you get an account set up.


0 Members and 1 Guest are viewing this board.
« previous next »
Pages: [1] Go Down Print
Author Topic: Has Imageshack changed ....  (Read 5594 times)
philo
Member Extraordinaire
*****
Offline Offline

Posts: 3715


"Slightly advanced"


View Profile Email
« on: January 31, 2005, 07:32:41 PM »


I wanted to post a couple of trailer images in the new Escape from Alcatraz thread, but have found that Imageshack will upload the image but without none of the many options it used to give you.

Is it me or has another great service changed for the worse?  :(


Philo .
Logged

"I won't be hitting you with my face"
allycat
Member Extraordinaire
*****
Offline Offline

Posts: 987



View Profile Email
« Reply #1 on: February 01, 2005, 05:15:00 PM »

Philo, I have used Imageshack recently and didn't find any problems with it - with uploading images and linking to them, but then I can't remember what features it had before. It doesn't seem any different to me.

Which options are you talking about exactly?
Logged

I've seen things you people wouldn't believe. Attack ships on fire off the shoulder of Orion. I watched C-beams glitter in the dark near Tannhäuser Gate. All those moments will be lost in time, like tears in rain. Time to die.
philo
Member Extraordinaire
*****
Offline Offline

Posts: 3715


"Slightly advanced"


View Profile Email
« Reply #2 on: February 01, 2005, 08:24:06 PM »


Hi Ally,

Thanks for your reply.

 In the good days once it had uploaded it gave you several  URL's for different things.

Now after uploading I only get one URL and it even states the following ....

 "This page provides the link of the file that you uploaded. Linking to this page will not link to the file."

"Please use the link in the above textbox to link this file to your friends, on forums, sites, or message boards.
Due to the fact that this is not an image, it cannot be embeded it into other sites."

When I try to host from there now it never works. It has been like this for over a week. I have just uploaded a Breezy one sheet image. I will now try and post it here.




Philo .
Logged

"I won't be hitting you with my face"
philo
Member Extraordinaire
*****
Offline Offline

Posts: 3715


"Slightly advanced"


View Profile Email
« Reply #3 on: February 01, 2005, 08:26:19 PM »


and I get nothing.

I am using the right file type and size, I have used it many times with no problems.

Oh well !! :'(

Philo .
Logged

"I won't be hitting you with my face"
Matt
Global Moderator
Member Extraordinaire
*****
Offline Offline

Posts: 13905



View Profile WWW Email
« Reply #4 on: February 01, 2005, 08:38:12 PM »

Testing:



Philo, it's working for me (I just uploaded that pic above), but they did seem to change things. Here's what I get for a screen when I uploaded the image:



I had to go down to the field below this line to get the right link: "Hotlink your image on forums and message boards. Use second link if first link fails."  (It's the one that I highlighted.)

Does the screen you get look anything like this one?
« Last Edit: February 01, 2005, 08:55:16 PM by Matt » Logged
philo
Member Extraordinaire
*****
Offline Offline

Posts: 3715


"Slightly advanced"


View Profile Email
« Reply #5 on: February 01, 2005, 09:47:12 PM »


Hello Matt,

No that is what I used to get .... That is what I am looking for. All those url options.

I only get the one url, and no small image at the bottom right .

Well thanks for that, at least I know it is something my end. I know I am doing nothing different .... Hell I had even made my own AV pictures.

All the images before and now were browsed from My pictures folder where I saved them for use.

Thanks again for narrowing it down a bit, your example and page layout is exactly what I am now trying to recover.

Philo .

 
Logged

"I won't be hitting you with my face"
philo
Member Extraordinaire
*****
Offline Offline

Posts: 3715


"Slightly advanced"


View Profile Email
« Reply #6 on: February 01, 2005, 11:09:08 PM »



This now seems to work as this videotape grab above proves.

However Matt, I don't get the full screen with the many links. I have to view the image and then select "get links". I guess this is better than nothing but it is slower and there seems no reason for it.


Philo .




« Last Edit: February 01, 2005, 11:16:39 PM by philo » Logged

"I won't be hitting you with my face"
The Schofield Kid
Global Moderator
Member Extraordinaire
*****
Offline Offline

Posts: 24429


All on account of pulling a trigger.


View Profile Email
« Reply #7 on: June 29, 2014, 02:29:04 PM »

Since when did imageshack start charging for uploading pics? I haven't used it for a while and was shocked to see this.
Logged

"Winners are simply willing to do what losers won't."
Christopher
Member Extraordinaire
*****
Offline Offline

Posts: 6135


The real me


View Profile Email
« Reply #8 on: June 29, 2014, 03:36:06 PM »

Wow! I guess I may have to switch to one of the original board avatars since it was brought to my attention that mine doesn't show up (I only see my own avatar when I'm on my home computer).
Logged
KC
Administrator
Member Extraordinaire
*****
Offline Offline

Posts: 31074


Control ...


View Profile WWW Email
« Reply #9 on: June 29, 2014, 04:55:34 PM »

Since when did imageshack start charging for uploading pics? I haven't used it for a while and was shocked to see this.
Since January, apparently. I already had a premium account, so I didn't really notice the change.

http://en.wikipedia.org/wiki/ImageShack

https://imageshack.com/upgrade

There are other sites where uploading is still free, among them Photobucket and Imgur. See

http://en.wikipedia.org/wiki/List_of_photo_sharing_websites

Also, the free version of Flickr now gives you a terabyte of storage.

http://en.wikipedia.org/wiki/Flickr

Logged
The Schofield Kid
Global Moderator
Member Extraordinaire
*****
Offline Offline

Posts: 24429


All on account of pulling a trigger.


View Profile Email
« Reply #10 on: June 29, 2014, 04:59:57 PM »

Wow! I guess I may have to switch to one of the original board avatars since it was brought to my attention that mine doesn't show up (I only see my own avatar when I'm on my home computer).

I was going to post that I still see it. I do on the laptop but now using the iPad and its not showing up. ???
Logged

"Winners are simply willing to do what losers won't."
Lin Sunderland
Guest


Email
« Reply #11 on: June 29, 2014, 10:50:55 PM »

I couldn't see Christopher's Avatar on my PC so I sent  him a PM. 

I was going to post a picture a couple of days ago and found Imageshack was wanting to charge me so I didn't bother to look for another host site.

If I want people to see my pictures they will just have to get them in an email.
Logged
KC
Administrator
Member Extraordinaire
*****
Offline Offline

Posts: 31074


Control ...


View Profile WWW Email
« Reply #12 on: June 30, 2014, 12:02:04 AM »

Lin, if you have something you'd like to share with the Board, you can e-mail it to me and I can host it on ImageShack.
Logged
Lin Sunderland
Guest


Email
« Reply #13 on: June 30, 2014, 03:22:28 AM »

Thank you KC, it was only a picture of my holiday in Scotland. One of the lighthouses we went up. Nothing special. I thought I may resurrect the holiday thread. 
Logged
KC
Administrator
Member Extraordinaire
*****
Offline Offline

Posts: 31074


Control ...


View Profile WWW Email
« Reply #14 on: June 30, 2014, 06:24:42 AM »

Well, I'm sure I'd like to see it! :)
Logged
Christopher
Member Extraordinaire
*****
Offline Offline

Posts: 6135


The real me


View Profile Email
« Reply #15 on: June 30, 2014, 05:53:24 PM »

Do the other avatars in the galleries still work okay? It seems like a lot of those were done by Matt some years back. I can see the images when I go into my profile, but I can also still see my current one.
Logged
KC
Administrator
Member Extraordinaire
*****
Offline Offline

Posts: 31074


Control ...


View Profile WWW Email
« Reply #16 on: June 30, 2014, 07:04:50 PM »

Matt did most of the Clint ones in the galleries originally, but they are now hosted on this site, so they should be fine. I don't know what image you were using, but maybe you had it hosted from Matt's site? You could use the same one from the galleries and it would work.
Logged
Christopher
Member Extraordinaire
*****
Offline Offline

Posts: 6135


The real me


View Profile Email
« Reply #17 on: July 01, 2014, 05:41:13 PM »

I've had a Columbo avatar that I think SK did a while back.
Logged
KC
Administrator
Member Extraordinaire
*****
Offline Offline

Posts: 31074


Control ...


View Profile WWW Email
« Reply #18 on: July 01, 2014, 07:10:58 PM »

Well, I'm seeing it now! :)

Hosted by ImageShack.
Logged
Lin Sunderland
Guest


Email
« Reply #19 on: July 02, 2014, 04:52:41 PM »

Well, I'm seeing it now! :)

Hosted by ImageShack.


I'm not.  ???
Logged
Pages: [1] Go Up Print 
 




C L I N T E A S T W O O D . N E T